Unlockers — Jailbreak iOS 5.1.1 Untethered Using Snowbreeze 2.9.4

Snowbreeze

The well-known iH8sn0w's jailbreaking tool — Snowbreeze is updated to support the most recent iOS 5.1.1 firmware.

Snowbreeze 2.9.4 provides support for iOS 5.1.1 untethered jailbreak for A4 devices, for example the iPhone 4, iPhone 3GS, iPod touch 4G, iPad 1, and all lower devices. If you are Windows users can download Snowbreeze 2.9.4 from the link posted below.

Snowbreeze 2.9.4 complete changelog provided by ih8sn0w:

iPhone 4 (GSM) & Apple’s 5.1.1/9B208 Update:
This evening, Apple appears to have (surprisingly) released 5.1.1/9B208 for the iPhone 4 (GSM) exclusively. Although there isn’t much of a difference it was enough to make the 9B206 untether payload for the iPhone 4 (GSM) invalidate on 9B208. Until pod2g/planetbeing build an untether payload for this build, 9B208 support is not included. A small update will be pushed whenever this occurs. This doesn’t mean the untether was patched though.

A5(X) Support?:
As stated many times in the past, sn0wbreeze cannot be updated to work on A5(X) devices until a low level exploit in DFU or iBoot is found and made public. Therefore, A5(X) users will have to rely on using the lovely absinthe.

A5(X) Baseband Preservation/Hacktivation?
For those running A5(X) devices and need to preserve your baseband, there is nothing you can do at the moment. For those wanting to hacktivate, the only advice I can give is to buy the carrier’s SIM (the one its locked to obviously) on ebay. The SIM does not have to be active with the carrier to activate the phone.
Download Sn0wBreeze Tool
Snowbreeze 2.9.4 by iH8sn0w

Snowbreeze 2.9.4 to Preserve iOS 5.1.1 Baseband For Future Unlock

Really the only reason you'd want to jailbreak (untethered) your iOS 5.1.1 device using Snowbreeze 2.9.4 happens because it preserves baseband, which as you knows right now is very important to keep your unlock solution. If you didn't jailbreak untethered your iDevice on iOS 5.1.1 because of issues associated with unlock — to keep your unlock use Snowbreeze 2.9.4.

Snowbreeze 2.9.4 Supports iOS 5.1.1 untether on A4 devices and below

If you need to jailbreak the iPhone 4S or iPad3/2 iH8sn0w recommends you to jailbreak your device with latest Absinthe tool, follow our Video guide for A5 and A5X devices posted here.

Download Snowbreeze 2.9.4

Go to our downloads section to download Sn0wBreeze 2.9.4.

Are you planning to jailbreak your A4 iOS 5.1.1 device with latest Sn0wBreeze? If you need any help please ask in the comment section below.

SHARES
| May 26, 2012 Related Topics: Baseband, downgrade, Download, Snowbreeze 2.9.4, Unlock 04.11.08, Unlock 04.12.01, Unlock 5.1.1