Unlock 2.0.12 baseband

For those who have unintentionally updated iPhone 4S to the newest iOS 5.1.1 firmware, your iPhone 4S has been upgraded from 2.0.10 to 2.0.12 baseband.

However, luckily you can continue to use your Gevey Ultra S to unlock iPhone 4S on iOS 5.1.1 baseband 2.0.12.

According to the most recent news — Gevey Ultra S can unlock iPhone 4S with basebands 1.0.11, 1.0.13, 1.0.14, 2.0.10 and 2.0.12. At the moment this harware unlock solution is only compatible with GSM-version of the iPhone 4S.

iPhone 4S iOS 5.1.1 Supported Basebands with GEVEY Ultra S

Gevey Ultra S Supported basebands
Gevey Ultra S iOS 5.1.1 Supported Basebands

GEVEY Ultra S and differences between Ultrasn0w Tool

GEVEY Ultra S is a hardware unlock solution that allows you to unlock your non-jailbroken iPhone 4S. Gevey Ultra S is a SIM-sized hardware piece — inserted into your iPhone together with your unofficial Sim Card will free your iPhone from carrier limitation. Compared with the Dev-Team’s ultrasn0w tool, Gevey Ultra S is hardware based — paid unlocking solution.

Unlock iPhone 4S iOS 5.1.1
Gevey Ultra S

Gevey Ultra S for GSM iPhone 4S Unlock Features

  • True Plug-and-Play Unlock with no Jailbreak required
  • Works with Modem Firmware 1.0.11, 1.013, 1.0.14, 2.0.10 and 2.0.12
  • Unlocks GSM iPhone 4S on iOS 5.0, 5.0.1, 5.1 and 5.1.1
  • Works with all iPhone 4S SIM Cards
  • No Need to Dial International Emergency Number 112
  • No SIM Card Cutting or Physical Modifications
  • Decreased Power Consumption
  • Custom SIM Tray Included

How to Purchase Gevey Ultra S

Go to Gevey Ulta S page to buy the SIM interposer for $39.99. UnlockBoot recommended to wait for few positive reviews, before buying GEVEY Ultra S. Stay tuned — We’ll keep your mind updated!

  • derp mcherp

    “At the moment this harware unlock solution is only compatible with GSM-version of the iPhone 4S.”
    What’s a GSM-version?

    I have a iPhone 4 with 5.1, can I unlock it now? Or what? Please reply, thank you, I’ll look back in some hours

  • Fghrthrt

    what is with 04.12.01?

  • junxx

    What about iphone4 BB 4.11.08?Is it compatible??

  • Asdf_2007

    i think no solution for iphone 4 bb 4.11.08 or 4.12 in future because they forget iphone 4 only remember 4s. 4s.4s.4s.4s every thing is 4s

  • Joe

    don’t trust gevey any more …

  • Kenzo

    jeez guys you seriously can’t read this is only for 4S not for iphone 4 ,forget GSM if you don’t now what it is or just google it!!

  • yunas

    I have an iphone 4S (fido) marked as blocked with baseband 2.0.12 and ios version 5.1.1
    Will this gevey sim for work for me ? as my iPhone is marked blocked ?

  • yunas

    Was ur iPhone marked as blocked ?
    And is ur iPhone working now as ur post is 2 months old now ?